faq:general:how_to_get_rid_of_the_security_warning_at_startup

Application Blocked by Security Settings

If you get the following Java security popups after upgrading to GECAMed 2.05.00, please follow the instructions of this FAQ article:

This Java Webstart Error occurs due to the new Code-signing Certificate used in GECAMed 2.05.00.
This new Luxtrust Certificate can only be verified if the new Luxtrust signing Authority is known by the Java Virtual Machine and your machines system date and time is correct.

To make this work, please upgrade your Java Version to the latest Java 8 on all machines that are used to run the GECAMed Client and check that your Windows Date and Time are set correct.

You can check your current Java Version by going to: http://java.com/en/download/installed8.jsp

faq/general/how_to_get_rid_of_the_security_warning_at_startup.txt · Last modified: 2016/02/22 09:18 by hermen