User Tools

Site Tools


faq:general:system_requirements

System Requirements

For the server:

  • State of the Art Processor with minimum 8 GB RAM.
  • Microsoft Windows 7/8/10
  • Mac OSX 10.6 (no longer recommended and supported by us - try at your own risk)
  • Linux (Ubuntu) 14.04 LTS - other Distributions may work but will require some tweaking when installing and upgrading
  • Java 1.5 JRE (a Java 1.5 version is delivered with the installer)
  • Postgresql 9.3 (delivered with the installer for Windows and Mac), for linux please install postgresql 9.3 which is normally preconfigured for the 9.3 Postgresql version. Newer versions of Postgresql may run into truble as they are not necessayrily compatible with the Java 1.5 JRE we are using for GECAMed.
  • LAN connection with a FIX IP Address and valid DNS Entry - NO WLAN!

For the clients:

  • State of the art desktop-computer or Laptop (Mac oder PC), Minimum 8 GB RAM;
  • Microsoft Windows 7 or Higher
  • Mac OSX 10.6 or higher
  • Linux
  • Latest Java 8 (Java 9 not yet supported)
  • Webbrowser
  • Microsoft Office 2013 or 2016, or Apache OpenOffice 4.0 or higher (required for letter generation)
  • Minimal screen resolution: 1280×1024
faq/general/system_requirements.txt · Last modified: 2018/04/16 22:50 by gsimon