User Tools

Site Tools


java_17051_security_restrictions

Java Security Issue

14.1.2014 Since Oracle has released Java 1.7.0_51 today, GECAMed may have problems to start due to new security restrictions with Java Webstart. This may even happen if you have not yet updated Java.

01.07.2014 Since version 2, GECAMed is signed with an official LuxTrust certificate. Therefore this problem will not occur anymore.

If you are in this situation, the following screen appears when you try to start GECAMed:

The solution consists in installing a certificate from Santec/Tudor on your computer. See here in our FAQ for step-by-step instructions on how to do this.

java_17051_security_restrictions.txt · Last modified: 2014/12/18 11:46 (external edit)