User Tools

Site Tools


updatemessage

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
updatemessage [2018/01/04 16:53]
gsimon 2.07.04 update news
updatemessage [2018/01/04 16:59] (current)
gsimon
Line 5: Line 5:
 It is important that you upgrade GECAMed **before January 15, 2018**! ​ It is important that you upgrade GECAMed **before January 15, 2018**! ​
  
-The digital certificate of the old versions will expire on January 15th and starting Gecamed via "web start" ​will no longer be possible using a version prior to 2.07.04.+The digital certificate of the old versions will expire on January 15th and starting Gecamed via 'web start' ​will no longer be possible using a version prior to 2.07.04.
  
-You can find your current GECAMed version in the Help->About Menu.+You can find your current GECAMed version in the Help - About Menu.
  
 Our GECAMed hotline is at your disposal to provide you with additional information and schedule the installation of the update if necessary.\\ Our GECAMed hotline is at your disposal to provide you with additional information and schedule the installation of the update if necessary.\\
updatemessage.txt · Last modified: 2018/01/04 16:59 by gsimon